Home News Forum Kijk/Luister Sample Sets Vergelijk Benodigdheden Foto's Links Downloads Over ons

 

Geen geluid analoge uitgangen interne geluidskaart MSI X99S

Toon actieve onderwerpen


Berichten: 78

Geregistreerd: 18 feb 2013 20:14

Bericht 03 sep 2016 10:20

Geen geluid analoge uitgangen interne geluidskaart MSI X99S

Hallo mede Hauptwerkgebruikers,

Sinds april heb ik een nieuwe computer, zelf in elkaar gesleuteld op basis van een Intel i7 5820K CPU en een MSI X99S SLI plus moederbord. Net als mijn vorige computer (ook een MSI moederbord) kon ik mbv ASIO4ALL de diverse geluidskanalen van de ingebouwde geluidskaart vanuit Hauptwerk aan verschilende audiogroepen toewijzen. En zo kon ik een leuke surround configuratie maken.

Om diverse redenen heb ik een BIOS-upgrade gedaan en Windows (10) opnieuw geinstalleerd en de recentste bij het moederbord horende drivers nieuw geinstalleerd. Vanuit Hauptwerk kan ik weer net als voorheen de geluidsgroepen configureren en de diverse kanalen van de geintegreerde geluidskaart er aan toewijzen.
Alleen... er komt geen geluid uit.

Het moederbord heeft de mogelijkheid om van BIOS te wisselen. Slechts een van beide had ik voorzien van het nieuwe BIOS. Dus ik kon weer opstarten met het oude BIOS. Helaas... geen geluid

Windows nog maar eens opnieuw geinstalleerd. Helaas... geen geluid. En dat geldt niet alleen voor Hauptwerk, maar voor elk programma waar geluid uit komt.

De geluidskaart heeft ook een optische uitgang, die eveneens vanuit Hauptwerk aan te sturen is. Die heb ik gekoppeld aan een koptelefoonversterker. En daar komt wel geluid uit. En met een AKG K712 is het bepaald geen straf om met koptelefoon op te spelen. Maar ik vind het zo vreemd dat de analoge geluidsuitgangen van het moederbord nu niet meer werken.

Iemand een idee wat ik nog zou kunnen proberen om ze weer aan de praat te krijgen? Of moet ik het maar accepteren en de situatie aangrijpen om nu eindelijk over te gaan op een externe geluidskaart?

Gr.,
Auke

Berichten: 2611

Geregistreerd: 12 feb 2011 01:09

Bericht 03 sep 2016 12:08

Re: Geen geluid analoge uitgangen interne geluidskaart MSI X

Auke,

Omdat het audio het het ook niet doet als je een gewoon audio bestand afspeelt, zit het in het BIOS of Windows en niet in ASIO4ALL

1)
Door de BIOS upgrade kunnen settings anders staan dan voor die upgrade
Dus eerst even kijken in het BIOS (Integrated Peripherals --> HD Audio Controller) of deze enabled is

2)
In Windows:
Windows key + X indrukken en dan kiezen voor apparatenbeheer
Daar mogen geen uitroeptekens staan.
Kijk onder "audio inputs and outputs" en daar zul je 'speakers' tegenkomen.
In tabblad driver staat de fabrikant van die driver. Dat kan Microsoft of MSI zijn.
Je zou die driver kunnen vervangen door die van het andere merk (waarschijnlijk is rollback grijs omdat je Windows niet geinstalleerd hebt, ander kun je dat ook gebruiken).

3)
Klik op het speaker symbool in de taskbar (bij de klok)
Klik in de kolom Device op het speaker symbool. Je krijgt een nieuw pop-up window.
Op tabblad General staat onderin een rolmenu of het device wel of niet actief is. Staat deze op enabled?
Op het tabblad level kun je de verschillende instellingen doen voor rear en front
Op het tabblad advanced zit een test knop. Daarmee wel geluid?

(ik heb een Engelstalige Windows, dus zelf even naar de juiste benamingen zoeken).

Berichten: 78

Geregistreerd: 18 feb 2013 20:14

Bericht 03 sep 2016 16:30

Re: Geen geluid analoge uitgangen interne geluidskaart MSI X

De audio controller in het BIOS staat op enabled. In Windows Apparaatbeheer zijn geen uitroeptekentjes te zien, driver de-installeren en herinstalleren helpt ook niet, noch met de variant van Windows Update, noch met de variant van MSI. De speakers zijn enabled, en de testknop werkt gewoon. Tenminste, hij speelt een geluid af, en de bijbehorende volume-indicatie beweegt, maar er komt geen geluid uit de fysieke boxen. De versterker en boxen heb ik ook al gecontroleerd om uit te sluiten dat ik die wellicht gesloopt had.

Kennelijk heb ik op een of andere manier de analoge uitgangen om zeep geholpen. Gelukkkig dat de digitale uitgang nog wel werkt.
Bedankt voor het meedenken.

Berichten: 2611

Geregistreerd: 12 feb 2011 01:09

Bericht 03 sep 2016 22:44

Re: Geen geluid analoge uitgangen interne geluidskaart MSI X

ajongbloed schreef:... de testknop werkt gewoon. Tenminste, hij speelt een geluid af, en de bijbehorende volume-indicatie beweegt, maar er komt geen geluid uit de fysieke boxen.

Je spreekt over hij speelt een geluid af. Dit is dan waarschijnlijk de digitale uitgang.
Heb je ook gekeken in de Windows audiomixer of het betreffende apparaat, dat de audio file afspeelt, daar wel verschijnt en dat daar de volume schuif niet op 0 staat?

Anders zou je ASIO4ALL nog even kunnen de-installeren en dan opnieuw testen.

Door installeren van een nieuwe BIOS en Windows kun je geen analoge audio uitgangen (hardwarematig) om zeep helpen tenzij er in dat BIOS een softwarefout zit. Maar dan moeten er meer klachten op internet te vinden zijn.

Of er is een IRQ conflict. Kijk in de device manager. En dan menu VIEW en laat dit zien, gesorteerd op Connection.
Klap dan IRQ open en bijna onderaan staat de INtel\ Chipset family High Definition Audio Controller. Daarvoor staat 0x0000016 (22) (in mijn geval). Dit getal mag nergens anders in dat rijtje voorkomen

Berichten: 78

Geregistreerd: 18 feb 2013 20:14

Bericht 04 sep 2016 11:58

Re: Geen geluid analoge uitgangen interne geluidskaart MSI X

Met "hij speelt een geluid af" bedoelde ik te zeggen dat er softwarematige de dingen gebeuren die je verwacht: de knop kan ingedrukt worden en de geluidsindicator daarnaast geeft zijn (groene op mijn computer) streepjes. Alleen hardwarematig gebeurt er dus niks.
In de audiomixer is het hetzelfde: volume staat ook niet op nul, de geluidsindicator geeft aan dat er geluid gespeeld wordt, maar de analoge uitgangen blijven dood.
Een IRQ-conflict had ik nog niet aan gedacht. Ik wist niet eens dat dat nog kon bij moderne computers. Inderdaad staat de HD Audio Controler bijna onderaan in de rij, met IRQ 22. En verder komt die 22 niet in het rijtje voor.

Ik ga sparen voor een mooie geluidskaart. Het moest er toch een keer van komen en dit is een goeie aanleiding.

Keer terug naar Computers voor Hauptwerk

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF. phpBB.nl Vertaling

 

Copyright (c) 2008 PCorgan.com. All rights reserved. Mail: info@PCorgan.com