Home News Forum Kijk/Luister Sample Sets Vergelijk Benodigdheden Foto's Links Downloads Over ons

 

Saffire pro 40 wordt niet herkend in W10

Toon actieve onderwerpen


Berichten: 11

Geregistreerd: 18 dec 2014 22:33

Bericht 24 jun 2017 16:28

Saffire pro 40 wordt niet herkend in W10

Beste forumleden,

Ik heb een focusrite pro 40 aangeschaft en een nieuwe FireWire kaart (400) en kabel aangeschaft.
De pro 40 wordt echter niet herkend (Windows 10), de nieuwste drivers geïnstalleerd. Wie heeft hierover een idee.

Mvg.Willem

Berichten: 2611

Geregistreerd: 12 feb 2011 01:09

Bericht 24 jun 2017 19:06

Re: Saffire pro 40 wordt niet herkend in W10

Willem

heb jij de Saffire + FW kaart als een setje gekocht (bij een HW leverancier) of de ene hier en andere daar?

Van de Saffire is bekend dat deze sinds Windows 10 niet elke FW kaart meer 'vreet'.
Zie ook deze site: https://support.focusrite.com/hc/en-gb/ ... 25?id=1184
Onderaan die webpagina staat het OHCI tooltje. Wil jij dit runnen en het plaatje van het resultaatscherm op het forum zetten?

Wat staat er in Windows - apparatenbeheer van de computer bij de FW kaart? Een uitroepteken of niets geen teken? Staat de kaart er wel?

Berichten: 11

Geregistreerd: 18 dec 2014 22:33

Bericht 24 jun 2017 19:36

Re: Saffire pro 40 wordt niet herkend in W10

Evert-Jan,

Beiden bij een ander gekocht.
Dat programmaatje heb ik gedraaid en zegt dat de kaart compatibel is.
Vreemd is dat de pro 40 zichtbaar is in het apparaatbeheer maar zodra ik de driver installeer is hij daaruit verdwenen.
Eveneens bijzonder dat hij de firmware gaat updaten maar er abrupt mee stopt.
Ik zal er een screenplaatje van maken.

Mvg. Willem

Berichten: 11

Geregistreerd: 18 dec 2014 22:33

Bericht 25 jun 2017 18:09

Re: Saffire pro 40 wordt niet herkend in W10

Evert-Jan,

Hierbij een aantal schermafbeeldingen.

mvg. Willem
Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.

Berichten: 2611

Geregistreerd: 12 feb 2011 01:09

Bericht 25 jun 2017 22:27

Re: Saffire pro 40 wordt niet herkend in W10

Willem

probleem staat in plaatje 3
Je hebt een FW interface met een VIA chipset. Van deze chipset is bekend dat deze slecht performt. Wordt ook meerdere keren op het forum genoemd.
Zowel HW als Focusrite geven een Texas Instruments chipset aan op een FW kaart.
En voor W10 geeft de hierboven genoemde webpage aan welke chipset van TI nodig is om de geluidskaart werkend te krijgen.

Je zult dus de kaart moeten omwisselen (als dat kan), anders een nieuwe kopen.

(tussen haakjes: jij noemt Windows 10, terwijl dat plaatje Windows 8 aangeeft)


Je kunt het nog proberen door in apparatenbeheer te kijken bij de FW kaart of daar bij eigenschappen stuurprogramma ook de knop vorig stuurprogramma gebruikt kan worden. Dat dan doen en proberen de Saffire software opnieuw te installeren. Het is een onhebbelijkheid van Windows 10 ook de drivers te updaten en dat is misschien gebeurd direct na installatie.
In de bijlage een registry bestand om dit updaten uit en aan te zetten. Zet het uit door in de windows verkenner 2x op dat bestand te klikken.
Daarna de installatie nogmaals proberen (geen garantie dat het werkt!!)
Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.

Berichten: 11

Geregistreerd: 18 dec 2014 22:33

Bericht 26 jun 2017 12:36

Re: Saffire pro 40 wordt niet herkend in W10

Evert-Jan,

Ik ga de FWkaart omruilen en wat betreft de windows-versie heb ik toch echt w10 nieuwste update.
Tot zover eerst hartelijk bedankt en laat je het resultaat weten.

mvg. Willem

Berichten: 320

Geregistreerd: 12 dec 2014 14:23

Woonplaats: Zetten

Bericht 26 jun 2017 16:33

Re: Saffire pro 40 wordt niet herkend in W10

Focusrite/firewire en X99 moederborden, dat loopt vaak niet goed. Ik ben benieuwd of het met een TI firewire kaart wel lukt. Ik heb ervaringen waarbij de geluidskaart wel herkend wordt (ook in Hauptwerk), maar het geluid komt uiteindelijk nooit aan bij de geluidskaart...

Berichten: 2611

Geregistreerd: 12 feb 2011 01:09

Bericht 26 jun 2017 16:55

Re: Saffire pro 40 wordt niet herkend in W10

Pim

en welk merk/type FW kaart met welke Saffire type was dat?

Berichten: 320

Geregistreerd: 12 dec 2014 14:23

Woonplaats: Zetten

Bericht 26 jun 2017 19:47

Re: Saffire pro 40 wordt niet herkend in W10

exacte Firewire kaart zou ik niet meer weten, wel met TI chipset uiteraard. Heb twee firewire kaarten geprobeerd zelfs, beide werkten niet (wel in een oudere pc overigens, dus met de firewire kaarten was niets mis). Was met een gloednieuwe Focusrite Saffire PRO 24. Sindsdien gelukkig alleen nog maar USB geluidskaarten voorbij zien komen.

Berichten: 2611

Geregistreerd: 12 feb 2011 01:09

Bericht 26 jun 2017 20:22

Re: Saffire pro 40 wordt niet herkend in W10

Bedankt.
Dan moet toch uitgekeken worden naar de FW kaart die Saffire zelf adviseert.
De spoeling wordt zo wel heel dun.

Berichten: 11

Geregistreerd: 18 dec 2014 22:33

Bericht 28 jun 2017 18:30

Re: Saffire pro 40 wordt niet herkend in W10

Inmiddels een DeLock PCI-E kaart geplaatst met een TI chipset. (product-nr:89121)
Na de firmware update en herstarten werd de Saffire pro 40 herkend en de software geinstalleerd.
Het werkt en nu nog uitvinden wat de beste instellingen zijn.
Evert-Jan bedankt voor de ondersteuning en ook iedereen die heeft meegedacht.

Mvg. Willem

Berichten: 2611

Geregistreerd: 12 feb 2011 01:09

Bericht 28 jun 2017 18:47

Re: Saffire pro 40 wordt niet herkend in W10

Willem

dat is mooi.
Ja, de Saffire mixer is altijd even uitzoeken.

Wil je nog even aangeven welk moederbord je in de PC hebt?
Dit voor andere HW-ers, zodat die daar ook eventueel hun voordeel mee kunnen doen (combinatie DeLock kaart en MB).
Voor hen: dit is de bewuste DeLock kaart http://www.delock.de/produkte/G_89121/merkmale.html

Berichten: 11

Geregistreerd: 18 dec 2014 22:33

Bericht 28 jun 2017 19:26

Re: Saffire pro 40 wordt niet herkend in W10

Evert-Jan,

Dat is een Asus X99-AII, voorzien van 64GB geheugen (max. 128GB)

mvg. Willem

Berichten: 2611

Geregistreerd: 12 feb 2011 01:09

Bericht 28 jun 2017 19:52

Re: Saffire pro 40 wordt niet herkend in W10

Bedankt

Pim had bij dit moederbord wel problemen, maar dan misschien i.c.m. een andere FW kaart

Berichten: 320

Geregistreerd: 12 dec 2014 14:23

Woonplaats: Zetten

Bericht 29 jun 2017 09:39

Re: Saffire pro 40 wordt niet herkend in W10

Nee dat type moederbord heb ik nooit gebruikt. Ging om andere borden met de X99 chipset.

Mooi dat het werkt, zou best kunnen dat dat het PCI-E kaartje is dat ik ook heb gebruikt destijds (was al weer in 2015).

Keer terug naar Audio / Geluidskaarten voor Hauptwerk

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast




cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF. phpBB.nl Vertaling

 

Copyright (c) 2008 PCorgan.com. All rights reserved. Mail: info@PCorgan.com