Home News Forum Kijk/Luister Sample Sets Vergelijk Benodigdheden Foto's Links Downloads Over ons

 

Johannus op. 1100 probleem

Toon actieve onderwerpen


Berichten: 1

Geregistreerd: 27 nov 2022 14:09

Bericht 30 nov 2022 15:35

Johannus op. 1100 probleem

My Johannus op.1100 is causing midi-like problems. It only transmits on the upper manual on channel 1, the lower manoeuvre and pedal do not send any midi signals at all. When I pair the upper manual into the submanual and pedal, everyone sends on channel 1, what do I have to do to restore the organ to its original state so that the two manuals and the pedal send on three different MIDI channels?

Berichten: 4943

Geregistreerd: 12 feb 2011 01:09

Bericht 30 nov 2022 19:12

Re: Johannus op. 1100 probleem

Hallo Musikmann77

Welkom op het Hauptwerkforum. De voertaal is hier Nederlands, dus graag in de Nederlandse taal je berichten plaatsen.
Gebruik daarvoor Google translate, DeepL translator of een ander vertaalprogramma.
Wat betreft je vraag: je zou, als niemand een oplossing voor je heeft, contact op kunnen nemen met Johannus. Het zijn allervriendelijkste mensen.
https://www.johannus.com/en-us/service/service-form of https://www.johannussupport.com/. Op de laatste vind je ook het manual en schema van je orgel.
Maar eerst even afwachten of er iemand met een oplossing komt.

Ik vertaal hieronder nu e.e.a. in het Engels incl. je probleem.

Evert-Jan schreef:Welcome to the Hauptwerk forum. The language on this forum is Dutch, so please post your messages in Dutch.
Use Google translate, DeepL translator or another translation programme for this.
Regarding your question, if nobody has a solution for you, you can contact Johannus. They are very friendly people.
https://www.johannus.com/en-us/service/service-form or https://www.johannussupport.com/. On the latter you will also find the manual and diagram/technical drawing of your organ.
However, first please wait if some one has a solution for you.


Musikmann77 schreef:Mijn Johannus op.1100 heeft midi problemen. Het zendt alleen op het bovenmanuaal op kanaal 1, het ondermanuaal en het pedaal zenden helemaal geen midi-signalen. Wanneer ik het bovenste manuaal aan het ondermanuaal en het pedaal koppel, verstuurt iedereen op kanaal 1. Wat moet ik doen om het orgel in zijn oorspronkelijke staat te herstellen zodat de twee klavieren en het pedaal op drie verschillende MIDI-kanalen zenden?

Berichten: 5

Geregistreerd: 06 feb 2018 23:36

Bericht 02 dec 2022 23:09

Re: Johannus op. 1100 probleem

Ik heb ook al eens met een vroege Johannus met midi gewerkt. Dat is uiteindelijk niet gelukt om die reden. Ook had ik alles een octaaf te laag. Ze hadden het toen nog niet helemaal op orde zegmaar. de eerste modellen met midi zijn dus niet geschikt voor Hauptwerk of Sweelinq doeleinden helaas.

Keer terug naar Speeltafels (o.a. bouw)

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF. phpBB.nl Vertaling

 

Copyright (c) 2008 PCorgan.com. All rights reserved. Mail: info@PCorgan.com