Home News Forum Kijk/Luister Sample Sets Vergelijk Benodigdheden Foto's Links Downloads Over ons

 

Geen respons TouchOSC naar Hauptwerk 5

Toon actieve onderwerpen


Avatar gebruiker

Berichten: 400

Geregistreerd: 09 sep 2013 23:32

Woonplaats: Hardinxveld-Giessendam

Bericht 05 sep 2020 10:06

Geen respons TouchOSC naar Hauptwerk 5

Goedemorgen allen,

Gisterenavond heb ik geupdated naar Hauptwerk 5. Alles ging best wel goed.
Voor het overzetten van de samples heb ik tijdelijk de usb-kabel van de geluidskaart losgekoppeld om mijn externe harddisk te kunnen aansluiten (pc zit ingebouwd en dit is de enigst goed bereikbare USB-ingang)
Toen HW opgestart, waarbij opgemerkt werd dat geluidskaart niet aangesloren was. De middelste optie gekozen, waarbij geluidskaart even offline wordt gemerkt (deed ik vaker bij HW 4)
Daarna Billerbeck geïnstalleerd, werkte perfect met TouchOSC.

Vanmorgen geprobeerd weer te gaan spelen met TouchOSC, maar deze maakt geen enkele verbinding meer met Hauptwerk, MIDI-ledjes lichten niet op rechtsonderin Hauptwerk.
Bridge staat gewoon aan. Hauptwerk ziet TouchOSC wel in MIDI ports. Je kunt kiezen tussen Console MIDI IN of Hauptwerk MIDI recorder.... etc. Beide keuzes geprobeerd zonder positief resultaat, wie weet raad?
Met vriendelijke groet,
Harm
Avatar gebruiker

Berichten: 400

Geregistreerd: 09 sep 2013 23:32

Woonplaats: Hardinxveld-Giessendam

Bericht 05 sep 2020 11:04

Re: Geen respons TouchOSC naar Hauptwerk 5

Probleem opgelost:
Het ip-adres van de Bridge was met 1 getalletje verschoven. Vervelend dat een ip-adres niet gelockt kan worden. Dankzij deze ongein alle registers, manualen etc van de samples opnieuw toewijzen :roll:
Met vriendelijke groet,
Harm

Keer terug naar Hauptwerk

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 5 gasten




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF. phpBB.nl Vertaling

 

Copyright (c) 2008 PCorgan.com. All rights reserved. Mail: info@PCorgan.com