Home News Forum Kijk/Luister Sample Sets Vergelijk Benodigdheden Foto's Links Downloads Over ons

 

CPU problemen

Toon actieve onderwerpen


Berichten: 196

Geregistreerd: 14 feb 2011 18:02

Bericht 21 jan 2014 11:02

CPU problemen

Goedemorgen,

Ik weet dat er op dit forum al veel geschreven is over dit onderwerp, zelf heb ik hierover ook al eerder vragen gesteld, maar de oplossing is er nog steeds niet.
Mijn PC heeft een Intel I7-3820 processor met 32Gb intern geheugen. op de PC staat windows 8.0 64bit geïnstalleerd. Op het moment draai alleen het Tholen sampleset op mijn orgel. Wanneer ik deze set geladen heb geeft Hauptwerk aan dat er nog 8.1 Gb memory over is. Als ik nu een snelle toccata ga spelen met een "vol" orgel loopt de CPU indicator in Hauptwerk snel naar het rode gebied en begint het geluid te haperen en kraken. Als ik naar de CPU meter in de taskmanager van windows kijk, blijft deze bij het spelen onveranderd, maar de meter in Hauptwerk loopt snel op.

Na eerst alle achtergrond services van windows te hebben uitgeschakeld incl. superfetch (middels blackviper.com) blijft het probleem zich voordoen. Ook staat er geen onboard geluidskaart ingeschakeld via de BIOS. Vervolgens dacht ik dat het misschien aan mijn USB 1.0 focusrite saffire 6 geluidskaart lag. Inmiddels gebruik ik de firewire M-audio ProFire 610 geluidskaart met nog steeds hetzelfde probleem. Op het moment dat ik de sound delay/buffer size op 1024 zet met een polyphonie van ongeveer 2000 is het probleem opgelost. Toch denk ik dat een PC met 32Gb intern betere prestaties moet kunnen leveren. Ook heb ik een "diagnostic file" in Hauptwerk aangemaakt en naar Brett Milan gestuurd. Hierop kreeg ik de reply dat het aan de "page" file instelling van windows kon liggen, deze zou te klein zijn en moet minimaal even groot zijn als je intern geheugen. Deze instelling heb ik vervolgens aangepast, maar helaas zonder resultaat.

Kan iemand mij vertellen wat voor performance ik mag verwachten van een I7-3820 met 32Gb intern geheugen icm Tholen?
Heeft iemand misschien nog een suggestie waar het probleem zou kunnen liggen?

Groeten,

Gertjan
Avatar gebruiker

Berichten: 1412

Geregistreerd: 22 feb 2011 21:29

Woonplaats: Den Haag

Bericht 21 jan 2014 11:52

Re: CPU problemen

Misschien toch in je bios naar de oplossing zoeken,een verouderde bios versie kan audio glitches veroorzaken, staat je bios op turbo mode? Probeer dan standaard mode dat kan ook het probleem veroorzaken

Gr Jan

Berichten: 3198

Geregistreerd: 12 feb 2011 01:09

Bericht 21 jan 2014 12:10

Re: CPU problemen

Nog aanvullend op Jan's zijn hint:

Ook videokaarten hebben audio aan boord. Dit moet je in Apparatenbeheer (onder audio) uitschakelen.
En verder draadloos internet in die PC? Ook dat op driver niveau uitschakelen (draadloze verbinding verbreken is niet genoeg!!)

En de polyfonie kan met die processor veel hoger; ik denk aan 4000.
Het kijken in de Windows taskmanager heeft totaal geen zin bij Hauptwerk. De indikatie die de CPU in het HW view scherm aangeeft is de juiste. Dit heeft te maken dat HW veel meer kijkt naar de performance ivm het audio. En mogen geen taken zijn die beslag leggen op de CPU, want dan wordt het audio onderbroken. De Windows taskmanager geeft dit niet aan; HW wel.

Berichten: 196

Geregistreerd: 14 feb 2011 18:02

Bericht 21 jan 2014 14:58

Re: CPU problemen

Bedankt voor de tips

De audio van mijn videokaart staat uit in de BIOS, verder heeft mijn PC ook geen draadloos internet of een andere LAN connectie. Mijn BIOS staat in de "normal" mode. Misschien toch eens kijken of de BIOS verouderd kan zijn.
Hoe snel loopt de CPU indicator bij jullie op als je speelt op een vol orgel met flinke akkoorden? Bij mij schiet deze echt snel omhoog en piekt al snel in het geel/rood.
Met een kleine registratie gaat het nog wel, maar als je lekker bezig bent en je trekt een paar registers bij is het snel gedaan met de pret. Zou het een probleem kunnen zijn van windows 8.0? Wat voor sound delay/buffersize zou normaal moeten zijn voor mijn PC?

Bedankt zover.

Berichten: 64

Geregistreerd: 13 feb 2011 20:22

Bericht 21 jan 2014 20:03

Re: CPU problemen

Hallo Gertjan,

Een echte oplossing heb ik niet, maar ik heb wel een vergelijkbare configuratie.
Ook een i7-3820 met 32 Gb en windows 8.0 x64.
Het verschil zit in de geluidskaart, ik heb een emu-1820 als geluidskaart.

Ik heb alleen Tholen als sampleset en deze staat met een polyfonie van 5500 ingesteld, hierbij komt de cpu hooguit tot 3 streepjes met alles open en snelle akkoorden achter elkaar.

Dit zou dus bij jou ook mogelijk moeten zijn.

mvg
Jeroen

Berichten: 3198

Geregistreerd: 12 feb 2011 01:09

Bericht 21 jan 2014 20:07

Re: CPU problemen

Gertjan

het audio van de videokaart kun je NIET in het BIOS uitzetten; dat moet echt in Apparatenbeheer gebeuren.
Als je PC niet aan internet zit, kun je Windows Defender ook uitzetten (in services zoeken naar Windows Defender services oid. en dat uitschakelen).
Misschien is het handig als je even aangeeft wat er in je PC zit (moederbord, videokaart). De M-audio ProFire 610 geluidskaart hebben we al genoteerd.
Hoe hoog staat de polyfonie?
Heb je laatste versie van de driver van de geluidskaart geinstalleerd?

Berichten: 196

Geregistreerd: 14 feb 2011 18:02

Bericht 21 jan 2014 21:45

Re: CPU problemen

Evert-jan,

Bij deze mijn specs:

Moederbord: MSI X79A-GD45(8D)
Processor: Intel I7-3820
Memory: 32gb intern
HD: Seagate Barracuda 1TB SATA 3
Videokaart: NVIDIA GeForce 210
Firewire 400 PCI-express card (TI chipset)
M-audio ProFire 610 audiointerface

Alleen Hauptwerk 4.0 advanced + Tholen geinstalleerd.

Windows 8.0 64bit

De audio driver is de laatste driver van de M-audio site.
Op het moment is mijn Sound delay 1024, en mijn Polyphony 2000 en dan blijft mijn CPU indicator net in het geel. Er is na het laden van Tholen nog 8.1 Gb free.

Ik hop dat je hier iets mee kunt. Een performance zoals Jeroen beschrijft moet toch kunnen denk ik.

Groeten

Berichten: 3198

Geregistreerd: 12 feb 2011 01:09

Bericht 22 jan 2014 00:28

Re: CPU problemen

Gertjan

ik heb wat punten verzameld.

1)
Laatste BIOS geladen? op de site staat versie 12.6 (2013-12-23)

2)
In het BIOS kun je het volgende uitzetten (of heb je misschien al gedaan):
- de Firewire (voor het moederbord VIA ®VT6315N). Je gebruikt immers een externe kaart. (in Bios naar Settings --> Advanced --> Integrated Peripherals --> Onboard IEEE 1394 Controller)

- audio (in Bios naar Settings --> Advanced --> Integrated Peripherals --> HD Audio Controller)

- USB Configuration (in Bios naar Settings --> Advanced --> Integrated Peripherals --> USB Configuration --> Legacy USB Support)

- Serial port (in Bios naar Settings --> Advanced --> Integrated Peripherals --> Super IO Configuration --> Serial(COM) Port 0 Configuration --> Serial (COM) Port0)

Ga in BIOS naar Overclocking settings.
- Vervolgens naar EIST. Dit moet uit staan
- Ga naar Intel Turbo Boost 2.0. Ook dit moet uit staan
- Ga naar CPU Features en zet HT (Hyper-Threading Technology) aan

Kies Save & Exit

Windows zal die drivers nu niet laden.
De processor zal op constante snelheid lopen en Hypertrading gebruiken

3)
De videokaart heeft 7.1 digital surround sound (tbv HDMI uitgang).
Deze moet je uitschakelen in Windows apparatenbeheer


Als je bovenstaande hebt uitgevoerd, maar weer eens proberen.


4)
Je hebt een Firewire 400 PCI-express card.
Welk merk?

5)
Polyphony staat op 2000 en dan blijft mijn CPU indicator net in het geel.
Hoever slaat de polyfonie dan uit?

Berichten: 196

Geregistreerd: 14 feb 2011 18:02

Bericht 22 jan 2014 22:59

Re: CPU problemen

Evert-Jan,

Ontzettend bedankt voor je effort! Ik heb de instellingen in de BIOS aangepast, moet alleen nog de nieuwe versie laden. De onboard audio van de videokaart staat uit in de device manager. Helaas blijft het probleem zich voordoen........

Bij een polyphonie van 2000 loopt de CPU indicator en polyphonie indicator gelijk op en blijft net in het geel.

Toch redelijk frustrerend dit.

Groeten,

Gertjan

Berichten: 3198

Geregistreerd: 12 feb 2011 01:09

Bericht 24 jan 2014 16:31

Re: CPU problemen

Even een status update

Gertjan heeft op mijn verzoek een aantal metingen gedaan.
CPU-z: http://www.cpuid.com/downloads/cpu-z/1.68-en.zip
HWinfo: http://www.fosshub.com/download/hw64_432.zip

Resultaat: de processor loopt ZEER langzaam
Reported CPU speed: 3600,0 MHz
Measured CPU speed: 723,0 MHz (approx.)

Na een handmatige volledige BIOS update lopen alle vier de cores nu op 3600mhz.
Bij een polyphony op 5500 en sound delay op 562 is CPU niet meer in het rood te krijgen!!

Probleem dus opgelost.

Berichten: 196

Geregistreerd: 14 feb 2011 18:02

Bericht 24 jan 2014 17:03

Re: CPU problemen

En daar wil ik eenieder en niet in de minste plaats Evert-Jan heel hartelijk voor bedanken. Echt geweldig zo'n forum met ontzettend behulpzame mensen.

Mijn orgel is klaar, computer werkt super, rest me nog een ding.......Spelen........en genieten.

gr

Gertjan
Avatar gebruiker

Berichten: 1322

Geregistreerd: 21 nov 2011 12:00

Woonplaats: Ermelo

Bericht 24 jan 2014 17:16

Re: CPU problemen

Fijn dat het is opgelost......

We hebben dit op het forum al vaker gezien, dat een BIOS-update nodig was. Mag ik nu , als leek, eens vragen:

Als je een MB hebt gekocht, met de op dat moment nieuwste BIOS aan boord, en je processor draait goed, kan het dan TOCH na bv 2 jr nodig zijn dat je een nieuwere BIOS installeert??
Ik ben nl altijd een btje huiverig om dingen konstant te updaten; het zal niet de eerste keer zijn, dat na een update zaken juist slechten zijn geworden.

Dus ergo: moet je wachten tot hier geschetste problemen zich voordoen, of reeds eerder updaten??

En hoe kan het eigenlijk, dat de kombinatie BIOS en processor eerst goed draait, en dan later ineens minder goed?/ DE BISO zit toch in zn flash-rom en kan zich onmogelijk vanzelf wijzigen??

Berichten: 3198

Geregistreerd: 12 feb 2011 01:09

Bericht 24 jan 2014 18:58

Re: CPU problemen

Als er geen problemen zijn hoef je niets te updaten (geen drivers en/of BIOS).

In dit geval was het een nieuw systeem dat nog nooit goed gedraaid had. Dan ga je naar oorzaken zoeken en meestal komt het uit op BIOS update, BIOS instellingen en/of driver update. Of dingen uitzetten die het probleem veroorzaken en die niet direct nodig zijn voor het functioneren van Hauptwerk.

Keer terug naar Computers voor Hauptwerk

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF. phpBB.nl Vertaling

 

Copyright (c) 2008 PCorgan.com. All rights reserved. Mail: info@PCorgan.com